Easily-deployed and Expanded NetworkDesigned to be installed in a wall enclosure or simply mounted on a wall at any convenient location, PLANET WGS-804HPT, an innovative, Industrial 8-port 10/100/1000T Wall-mounted Managed Switch with 4-Port PoE+, offers IPv6/IPv4 dual stack management, intelligent Layer 2 management functions, and user-friendly interface. The WGS-804HPT is able to operate reliably, stably and quietly in any environment without affecting its performance. With a total power budget of up to 144 watts for different kinds of PoE applications and featuring ultra networking speed and operating temperature ranging from -40 to 75 degrees C in a compact but rugged IP30 metal housing, the WGS-804HPT is an ideal solution to meeting the demand for the following network applications:
- Building/Home automation network
- Internet of things (IoT)
- IP surveillance
- Wireless LAN
Built-in Unique PoE Functions for Powered Devices ManagementAs it is the managed PoE switch for surveillance, wireless and VoIP networks, the WGS-804HPT features the following special PoE management functions:
- PD alive check
- Scheduled power recycling
- PoE schedule
- PoE usage monitoring
Intelligent Powered Device Alive CheckThe WGS-804HPT can be configured to monitor connected PD (Powered Device) status in real time via ping action. Once the PD stops working and responding, the WGS-804HPT will resume the PoE port power and bring the PD back to work. It will greatly enhance the network reliability through the PoE port resetting the PD’s power source and reducing administrator management burden.
Scheduled Power RecyclingThe WGS-804HPT allows each of the connected PoE IP cameras or PoE wireless access points to reboot at a specific time each week. Therefore, it will reduce the chance of IP camera or AP crash resulting from buffer overflow.
PoE Schedule for Energy SavingUnder the trend of energy saving worldwide and contributing to environmental protection, the WGS-804HPT can effectively control the power supply besides its capability of giving high watts power. The “PoE schedule” function helps you to enable or disable PoE power feeding for each PoE port during specified time intervals and it is a powerful function to help SMBs or enterprises save power and budget. It also increases security by powering off PDs that should not be in use during non-business hours.
PoE Usage Monitoring and Intelligent LED Indicator for Real-time PoE UsageVia the power usage chart in the web management interface, the WGS-804HPT enables the administrator to monitor the status of the power usage of the connected PDs in real time. Thus, it greatly enhances the management efficiency of the facilities. Moreover, the WGS-804HPT helps users to monitor the current status of PoE power usage easily and efficiently via its advanced LED indication. Called “PoE Power Usage”, the front panel of the WGS-804HP has four LED indicators of different power usages.
Innovative Wall-mount InstallationThe WGS-804HPT is specially designed to be installed in a narrow environment, such as wall enclosure or electric weak box. The compact, flat and wall-mounted design fits easily in any space-limited location. It adopts the user-friendly “Front Access” design, making the installing, cable wiring, LED monitoring and maintenance of the WGS-804HPT placed in an enclosure very convenient for technicians. The WGS-804HPT can be installed by fixed wall mounting, magnetic wall mounting or DIN rail, thereby making its usability more flexible.
Environmentally Hardened DesignWith IP30, flat but rugged metal housing protection, the WGS-804HPT provides a high level of immunity against electromagnetic interference and heavy electrical surges which are usually found on plant floors or in curb-side traffic control cabinets without air conditioner. Being able to operate under the temperature range from -40 to 75 degrees C, the WGS-804HPT can be placed in almost any difficult environment.
IPv6/IPv4 Dual Stack ManagementSupporting both IPv6 and IPv4 protocols, the WGS-804HPT helps the SMBs to step in the IPv6 era with the lowest investment as its network facilities need not be replaced or overhauled if the IPv6 FTTx edge network is set up.
Robust Layer 2 FeaturesThe WGS-804HPT can be programmed for advanced switch management functions such as dynamic port link aggregation, 802.1Q VLAN, Q-in-Q VLAN, Multiple Spanning Tree Protocol (MSTP), Loop and BPDU Guard, IGMP Snooping, and MLD Snooping. Via the link aggregation, the WGS-804HPT allows the operation of a high-speed trunk to combine with multiple ports such as a 16Gbps fat pipe, and supports fail-over as well. Also, the Link Layer Discovery Protocol (LLDP) is the Layer 2 protocol included to help discover basic information about neighboring devices on the local broadcast domain.
| Almacenar y reenviar | Yes |
| Capacidad | 11,9 Mpps |
| Capacidad de conmutación | 16 Gbit/s |
| Compatibilidad Jumbo frames | Yes |
| Marcos Jumbo | 10000 |
| Memoria de búfer de paquetes | 4,1 MB |
| Número de troncales | 4 |
| Tabla de direcciones MAC | 8000 entradas |
| Apilable | No |
| Botón Reset | Yes |
| Certificación | FCC 15 A, CE, IEC 60068-2-32, IEC 60068-2-27, IEC 60068-2-6 |
| Código de protección (IP) | IP30 |
| Color producto | Black |
| Indicadores LED | Activity/Link/PoE/Power |
| Material de la carcasa | Metal |
| Montaje a pared | Yes |
| Montaje en carril DIN | Yes |
| Montaje en rack | No |
| Clasificación del tráfico | Yes |
| Gestión basada en web | Yes |
| Inspección ARP | Yes |
| Registro de eventos del sistema | Yes |
| Soporte de calidad de servicio (QoS) | Yes |
| Soporte MIB | RFC 1213 MIB-II, RFC 1215, RFC 1493, RFC 2674, RFC 2737, RFC 2819 RMON (1, 2, 3, 9), RFC 2863, RFC 3635 |
| Tipo de switch | Managed |
| Número de grupos de multidifusión filtrados | 256 |
| Soporte multicast | Yes |
| Agregación de enlaces | Yes |
| Auto MDI/MDI-X | Yes |
| Características de LAN virtual | Private VLAN/Protocol-based VLAN/Tagged VLAN |
| Control broadcast storm | Yes |
| Full duplex | Yes |
| Limitación de velocidad | Yes |
| Número de VLANs | 4094 |
| Protocolo de árbol de expansión | Yes |
| Puertos en espejo | Yes |
| Soporte 10G | No |
| Soporte VLAN | Yes |
| Tecnología de cableado Ethernet de cobre | 1000BASE-T/100BASE-FX/100BASE-TX/10BASE-T |
| Disipación de calor | 519 BTU/h |
| Humedad relativa de almacenamiento (H-H) | 5 - 95 % |
| Humedad relativa de funcionamiento (H-H) | 5 - 95 % |
| Temperatura de almacenamiento (T-T) | -40 - 85 °C |
| Temperatura de funcionamiento (T-T) | -40 - 75 °C |
| Puerto bloque terminal | Yes |
| Voltaje de entrada | 48 - 56 V |
| Guía de usuario | Yes |
| Bloque de terminales incluido | Yes |
| Kit de montaje a pared | Yes |
| Firmware actualizable | Yes |
| Cantidad de módulos SFP instalados | 0 |
| Cantidad de módulos SFP+ instalados | 0 |
| Conector de alimentación | DC-in jack |
| Puertos Ethernet RJ-45 de conmutación básica | 8 |
| Tipo de puertos Ethernet RJ-45 de conmutación básica | Gigabit Ethernet (10/100/1000) |
| Características de protección de alimentación | Overdischarge |
| Consumo de energía (máx.) | 152 W |
| Corriente de entrada | 3 A |
| Alimentación PoE | Yes |
| Alimentación PoE por puerto | 36 W |
| Presupuesto total alimentación PoE | 144 W |
| Puertos PoE+ | 4 |
| Rango de voltaje alimentación PoE | 50 - 56 V |
| Protocolos de red soportados | IPv6, IPv4 |
| Algoritmos de seguridad | 802.1x RADIUS/SNMP/SSH |
| Autenticación | Port-based authentication |
| Compatibilidad SSH/SSL | Yes |
| Enlace IP-MAC-Port | Yes |
| Filtrado de direcciones MAC | Yes |
| Filtrado/protección BPDU | Yes |
| IGMP snooping | Yes |
| Lista de control de acceso (ACL) | Yes |
| Garantía | 3 años |
Características principales
- Gestión: Managed
- Capacidad de conmutación: 16 Gbit/s
- Tabla MAC: 8000 entradas
- VLAN: 4094 VLAN
- Apilable: No
- Montaje: No