PLANET GS-4210-24PL4C - IPv6/IPv4, 24-Port Managed | APLIUM
search
  • PLANET GS-4210-24PL4C - IPv6/IPv4, 24-Port Managed | APLIUM

Planet IPv6/IPv4, 24-Port Managed - Ref. GS-4210-24PL4C

621,86 €

513,94 € sin IVA

Impuestos incluidos
IPv6/IPv4, 24-Port Managed. Producto Planet.
Cantidad
En stock · 15 unidades

Entrega estimada: 5 días laborables. Para este producto con stock. El plazo final depende del destino y se confirma al tramitar el pedido.
  Pago 100% seguro

Tarjeta (RedSys) y transferencia bancaria

  Envíos y plazos

Envío 12,04 € (IVA inc.) · GRATIS a partir de 299 €

  Devoluciones en 14 días

Devolución fácil y sin complicaciones

  Factura de empresa

IVA desglosado y factura oficial en cada compra

A Perfect Managed PoE+ Switch with Advanced L2/L4 Switching and Security

The GS-4210-24P(L)4C is a cost-optimized, Gigabit PoE+ Managed Switch featuring PLANET intelligent PoE functions to improve the availability of critical business applications. It provides IPv6/IPv4 dual stack management and built-in L2/L4 Gigabit switching engine along with 24 10/100/1000BASE-T ports featuring 36-watt 802.3at PoE+ and 4 additional Gigabit TP/SFP combo ports. With a total power budget of up to 220 watts and 440 watts for different kinds of PoE applications, the GS-4210-24P4C and GS-4210-24PL4C provide a quick, safe and cost-effective Power over Ethernet network solution for small businesses and enterprises.


Cybersecurity Network Solution to Minimize Security Risks

The cybersecurity feature that virtually needs no effort and cost to have includes the protection of the switch management and the enhanced security of the mission-critical network. Both SSH and TLS protocols are utilized to provide strong protection against advanced threats.


Built-in Unique PoE Functions for Powered Devices Management

As it is the managed PoE switch for surveillance, wireless and VoIP networks, the GS-4210-24P(L)4C features the following special PoE management functions:

- PD Alive Check
- Scheduled Power Recycling
- PoE Schedule
- PoE Usage Monitoring
- PoE Extension


Intelligent Powered Device Alive-Check

The GS-4210-24P(L)4C can be configured to monitor connected PD (powered device) status in real time via ping action. Once the PD stops working and responding, the GS-4210-24P(L)4C will resume the PoE port power and bring the PD back to work. It will greatly enhance the network reliability through the PoE port resetting the PD’s power source, thus reducing the administrator’s management burden.


Scheduled Power Recycling

The GS-4210-24P(L)4C allows each of the connected PoE IP cameras or PoE wireless access points to reboot at a specified time each week. Therefore, it will reduce the chance of IP camera or AP crash resulting from buffer overflow.


PoE Schedule for Energy Savings

Under the trend of energy savings worldwide and contributing to environmental protection, the GS-4210-24P(L)4C can effectively control the power supply besides its capability of giving high watts power. The “PoE schedule” function helps you to enable or disable PoE power feeding for each PoE port during specified time intervals and it is a powerful function to help SMBs or enterprises save power and money. It also increases security by powering off PDs that should not be in use during non-business hours.


PoE Usage Monitoring

Via the power usage chart in the web management interface, the GS-4210-24P(L)4C enables the administrator to monitor the status of the power usage of the connected PDs in real time. Thus, it greatly enhances the management efficiency of the facilities.


802.3at PoE+ Power and Ethernet Data Transmission Distance Extension

In the “Extend” operation mode, the GS-4210-24P(L)4C operates on a per-port basis at 10Mbps duplex operation but can support 36-watt PoE power output over a distance of up to 250 meters overcoming the 100m limit on Ethernet UTP cable. With this brand-new feature, the GS-4210-24P(L)4C provides an additional solution for 802.3at/af PoE distance extension, thus saving the cost of Ethernet cable installation.


Environmentally-friendly, Smart Fan Design for Silent Operation

The GS-4210-24P(L)4C features a low noise design and an effective ventilation system. It supports the smart fan technology that automatically controls the speed of the built-in fan to reduce noise and maintain the temperature of the PoE switch for optimal power output capability. The GS-4210-24P(L)4C is able to operate reliably, stably and quietly in any environment without affecting its performance.


IPv6/IPv4 Dual Stack Management

Supporting both IPv6 and IPv4 protocols, the GS-4210-24P(L)4C helps the SMBs to step in the IPv6 era with the lowest investment as its network facilities need not be replaced or overhauled if the IPv6 FTTx edge network is set up.


Robust Layer 2 Features

The GS-4210-24P(L)4C can be programmed for advanced switch management functions such as dynamic port link aggregation, 802.1Q VLAN and Q-in-Q VLAN, Multiple Spanning Tree protocol (MSTP), loop and BPDU guard, IGMP snooping, and MLD snooping. Via the link aggregation, the GS-4210-24P(L)4C allows the operation of a high-speed trunk to combine with multiple ports, and supports fail-over as well. Also, the Link Layer Discovery Protocol (LLDP) is the Layer 2 protocol included to help discover basic information about neighboring devices on the local broadcast domain.


Efficient Traffic Control

Almacenar y reenviarYes
Capacidad41,67 Mpps
Capacidad de conmutación56 Gbit/s
Compatibilidad Jumbo framesYes
Marcos Jumbo10000
Memoria de búfer de paquetes4,1 MB
Número de colas8
Número de troncales64
Tabla de direcciones MAC8000 entradas
Botón ResetYes
CertificaciónFCC 15 A, CE
Color productoBlue
Factor forma1U
Indicadores LEDActivity/Link/PoE/Power/System
Material de la carcasaMetal
Montaje en rackYes
Número de ventiladores3 Ventilador(es)
Capa switchL2/L4
Clasificación del tráficoYes
Gestión basada en webYes
Inspección ARPYes
Registro de eventos del sistemaYes
Soporte de calidad de servicio (QoS)Yes
Soporte MIBRFC 1213, RFC 1215, RFC 1493, RFC 2674, RFC 2737, RFC 2819, RFC 2863, RFC 3635
Tipo de switchManaged
Número de grupos de multidifusión filtrados256
Agregación de enlacesYes
Auto MDI/MDI-XYes
Características de LAN virtualPrivate VLAN/Protocol-based VLAN/Tagged VLAN
Detección activa de enlacesYes
Full duplexYes
Número de VLANs4094
Protocolo de árbol de expansiónYes
Puertos en espejoYes
Soporte 10GNo
Soporte de control de flujoYes
Soporte VLANYes
Tecnología de cableado Ethernet de cobre1000BASE-T/100BASE-FX/100BASE-T/100BASE-TX/10BASE-T
Disipación de calor1774 BTU/h
Humedad relativa de almacenamiento (H-H)5 - 95 %
Humedad relativa de funcionamiento (H-H)5 - 95 %
Temperatura de almacenamiento (T-T)-20 - 70 °C
Temperatura de funcionamiento (T-T)0 - 50 °C
Distancia de transmisión (máx.)0,1 km
Tecnología de cableado fibra Ethernet1000BASE-X
Tipo de paqueteBox
Firmware actualizableYes
Cantidad de módulos SFP instalados0
Cantidad de módulos SFP+ instalados0
Conector de fibra ópticaMiniGBIC/SFP
Puerto consolaRJ-45
Puertos Ethernet RJ-45 de conmutación básica28
Puertos SFP combo4
Tipo de puertos Ethernet RJ-45 de conmutación básicaGigabit Ethernet (10/100/1000)
Características de protección de alimentaciónShort circuit
Consumo de energía (máx.)520 W
Frecuencia de entrada AC50 - 60 Hz
Gestión de energíaYes
Voltaje de entrada AC100 - 240 V
Alimentación PoEYes
Alimentación PoE por puerto36 W
Cantidad puertos PoE24
Presupuesto total alimentación PoE440 W
Algoritmos de seguridad802.1x RADIUS/SNMP/SSH
AutenticaciónPort-based authentication
Compatibilidad SSH/SSLYes
Enlace IP-MAC-PortYes
Filtrado de direcciones MACYes
Filtrado/protección BPDUYes
IGMP snoopingYes
Lista de control de acceso (ACL)Yes
Garantía3 años

Características principales

  • Puertos: 24 puertos
  • Gestión: Gestionado
  • Capa: L2/L4
  • Capacidad de conmutación: 56 Gbit/s
  • Tabla MAC: 8000 entradas
  • VLAN: 4094 VLAN
  • Montaje: 1U
MP-534562
15 unidades

Ficha técnica

Soporte 10G
No
Tecnología de cableado ethernet de cobre
1000BASE-T/100BASE-FX/100BASE-T/100BASE-TX/10BASE-T
Soporte de control de flujo
Yes
Tabla de direcciones MAC
8000 entradas
Capacidad de conmutación
56 Gbit/s
Montaje en rack
Yes
Indicadores LED
Activity/Link/PoE/Power/System
Certificación
FCC 15 A, CE
Capacidad
41,67 Mpps
Material de la carcasa
Metal
Número de colas
8
Número de ventiladores
3 Ventilador(es)
Soporte VLAN
Yes
Número de VLANs
4094
Clasificación del tráfico
Yes
Inspección ARP
Yes
Protocolo de árbol de expansión
Yes
Número de puertos
24
Tipo de gestión
Gestionado
Color producto
Blue
Humedad relativa de almacenamiento (H-H)
5 - 95 %
Factor forma
1U
Full duplex
Yes
Gestión basada en web
Yes
Soporte de calidad de servicio (QoS)
Yes
Compatibilidad Jumbo frames
Yes
Capa switch
L2/L4
Tipo de switch
Managed
Agregación de enlaces
Yes
Auto MDI/MDI-X
Yes
Puertos en espejo
Yes
Memoria de búfer de paquetes
4,1 MB
Registro de eventos del sistema
Yes
Número de grupos de multidifusión filtrados
256
Botón Reset
Yes
Marcos Jumbo
10000
Almacenar y reenviar
Yes
Características de LAN virtual
Private VLAN/Protocol-based VLAN/Tagged VLAN
Disipación de calor
1774 BTU/h
Soporte MIB
RFC 1213, RFC 1215, RFC 1493, RFC 2674, RFC 2737, RFC 2819, RFC 2863, RFC 3635
Número de troncales
64
Detección activa de enlaces
Yes

Referencias específicas

ean13
4711605280617
MPN
GS-4210-24PL4C