PLANET IGS-20160HPT - IP30 Industrial L2+/L4 16-P | APLIUM
search
  • PLANET IGS-20160HPT - IP30 Industrial L2+/L4 16-P | APLIUM

IP30 Industrial L2+/L4 16-P

1.148,95 €

949,54 € sin IVA

Impuestos incluidos
IP30 Industrial L2+/L4 16-P. Producto Planet.
Cantidad
En stock · 11 unidades

Entrega estimada: 5 días laborables. Para este producto con stock. El plazo final depende del destino y se confirma al tramitar el pedido.
  Pago 100% seguro

Tarjeta (RedSys) y transferencia bancaria

  Envíos y plazos

Envío 12,04 € (IVA inc.) · GRATIS a partir de 299 €

  Devoluciones en 14 días

Devolución fácil y sin complicaciones

  Factura de empresa

IVA desglosado y factura oficial en cada compra

Advanced Manageable PoE Solution for Hardened Environment

PLANET IGS-20160HPT L3 Industrial Managed PoE+ Switch, featuring 16 10/100/1000BASE-T 802.3at PoE+ ports with each port powering up to 36 watts, and 100/1000/2500BASE-X SFP ports in an IP30 rugged metal case, can be installed in any difficult environment. It provides user-friendly yet advanced IPv6/IPv4 management interfaces, abundant L2/L4 switching functions, Layer 3 OSPFv2 dynamic routing capability, and advanced ITU-G.8032 ERPS Ring technology to improve the rapid self-recovery capability and PLANET intelligent PoE functions for controlling the PoE outdoor IP surveillance and wireless network applications. It is able to operate reliably, stably and quietly in the temperature range from -40 to 75 degrees C.


Layer 3 Dynamic Routing Support

The IGS-20160HPT enables the administrator to conveniently boost network efficiency by configuring Layer 3 IPv4/IPv6 VLAN static routing manually, and the OSPFv2 (Open Shortest Path First) settings automatically. The OSPF is an interior dynamic routing protocol for autonomous system based on link state. The protocol creates a database for link state by exchanging link states among Layer3 switches, and then uses the Shortest Path First algorithm to generate a route table based on that database.


Cybersecurity Network Solution to Minimize Security Risks

The IGS-20160HPT supports SSHv2 and TLS protocols to provide strong protection against advanced threats. It includes a range of cybersecurity features such as DHCP Snooping, IP Source Guard, ARP Inspection Protection, 802.1x port-based and MAC-based network access control, RADIUS and TACACS+ user accounts management, SNMPv3 authentication, and so on to complement it as an all-security solution.


Redundant Ring, Fast Recovery for Critical Network Applications

The IGS-20160HPT supports redundant ring technology and features strong, rapid self-recovery capability to prevent interruptions and external intrusions. It incorporates advanced ITU-T G.8032 ERPS (Ethernet Ring Protection Switching) technology, Spanning Tree Protocol (802.1s MSTP), and redundant power input system into customer’s industrial automation network to enhance system reliability and uptime in harsh factory environments. In a simple Ring network, the recovery time of data link can be as fast as 10ms.


High Power PoE for Security and Public Service Applications

As the whole system comes with a total 320-watt PoE budget, the IGS-20160HPT is designed specifically to satisfy the growing demand of higher power consuming network PDs (powered devices) such as multi-channel (802.11a/b/g/n) wireless LAN access points, PTZ (pan, tilt, zoom) speed dome network cameras and other PoE network devices.


Convenient and Smart ONVIF Devices with Detection Feature

PLANET has developed an awesome feature -- ONVIF Support -- which is specifically designed for co-operating with video IP surveillances. From the IGS-20160HPT GUI, clients just need one click to search and show all of the ONVIF devices via network application. In addition, clients can upload floor images to the switch series, making the deployments of surveillance and other devices easy for planning and inspection purposes. Moreover, clients can get real-time surveillance’s information and online/offline status; the PoE reboot can be controlled from the GUI.


Intelligent Alive Check for Powered Device

The IGS-20160HPT can be configured to monitor connected PD’s status in real time via ping action. Once the PD stops working and responding, the IGS-20160HPT will recycle the PoE port power and bring the PD back to work. It also greatly enhances the reliability in that the PoE port will reset the PD power, thus reducing administrator’s management burden.


PoE Schedule for Energy Saving

Under the trend of energy saving worldwide and contributing to environmental protection on the Earth, the IGS-20160HPT can effectively control the power supply besides its capability of giving high watts power. The built-in “PoE schedule” function helps you to enable or disable PoE power feeding for each PoE port during specified time intervals and it is a powerful function to help SMBs or enterprises save power and money.


Scheduled Power Recycling

The IGS-20160HPT allows each of the connected PoE IP cameras or PoE wireless access points to reboot at a specific time each week. Therefore, it will reduce the chance of IP camera or AP crash resulting from buffer overflow.


SMTP/SNMP Trap Event Alert

The IGS-20160HPT provides event alert function to help to diagnose the abnormal device owing to whether or not there is a break of the network connection, or the rebooting response.


Effective Alarm Alert for Better Protection

Almacenar y reenviarYes
Capacidad34,2 Mpps
Capacidad de conmutación46 Gbit/s
Compatibilidad Jumbo framesYes
Marcos Jumbo10000
Memoria de búfer de paquetes4 MB
Número de troncales4
Tabla de direcciones MAC32000 entradas
Botón ResetYes
CertificaciónFCC 15 A, CE
Código de protección (IP)IP30
Color productoBlue/White
Indicadores LEDActivity/Link/PoE/Power/Power fail/Ring
Material de la carcasaAluminium
Montaje a paredYes
Montaje en carril DINYes
Montaje en rackNo
SeguridadIEC60068-2-32, IEC60068-2-27, IEC60068-2-6
Capa switchL2/L3
Soporte de calidad de servicio (QoS)Yes
Soporte MIBRFC-1213, IF, RFC-1493, RFC-1643, RFC-2863, RFC-2665, RFC-2819, RFC-2737, RFC-2618, RFC-2933, RFC-3411, LLDP, MAU
Tipo de switchManaged
Número de grupos de multidifusión filtrados255
Soporte multicastYes
Tabla de direcciones MAC multicast4094 entradas
Agregación de enlacesYes
Características de LAN virtualPort-based VLAN/Private VLAN/Protocol-based VLAN/Stacked VLAN/Tagged VLAN
Enrutamiento IPYes
Entradas de enrutamiento32
Full duplexYes
Negociación automáticaYes
Número de VLANs255
Puertos en espejoYes
Soporte 10GNo
Soporte de control de flujoYes
Soporte VLANYes
Tabla de direcciones IP8
Tecnología de cableado Ethernet de cobre1000BASE-T/100BASE-T/10BASE-T
Disipación de calor123 BTU/h
Humedad relativa de almacenamiento (H-H)5 - 95 %
Humedad relativa de funcionamiento (H-H)5 - 95 %
Temperatura de almacenamiento (T-T)-40 - 85 °C
Temperatura de funcionamiento (T-T)-40 - 75 °C
Tecnología de cableado fibra Ethernet1000BASE‑BX/1000BASE‑LX/1000BASE‑SX
Puerto bloque terminalYes
Máxima velocidad de transferencia de datos1000 Mbit/s
Cantidad de módulos SFP instalados2
Cantidad de módulos SFP+ instalados0
Puertos Ethernet RJ-45 de conmutación básica18
Tipo de puertos Ethernet RJ-45 de conmutación básicaGigabit Ethernet (10/100/1000)
Consumo de energía (típico)11,1 W
Voltaje de entrada DC48 - 56 V
Alimentación PoEYes
Cantidad puertos PoE16
Presupuesto total alimentación PoE320 W
Rango de voltaje alimentación PoE48 - 56 V
Algoritmos de seguridad128-bit SSL/SNMP/SSH
IGMP snoopingYes
Lista de control de acceso (ACL)Yes
Garantía5 años

Características principales

  • Gestión: Managed
  • Capa: L2/L3
  • Capacidad de conmutación: 46 Gbit/s
  • Tabla MAC: 32000 entradas
  • VLAN: 255 VLAN
  • Montaje: No
MP-607762
11 unidades

Ficha técnica

Soporte 10G
No
Tecnología de cableado ethernet de cobre
1000BASE-T/100BASE-T/10BASE-T
Soporte de control de flujo
Yes
Tabla de direcciones MAC
32000 entradas
Capacidad de conmutación
46 Gbit/s
Montaje en rack
No
Seguridad
IEC60068-2-32, IEC60068-2-27, IEC60068-2-6
Indicadores LED
Activity/Link/PoE/Power/Power fail/Ring
Certificación
FCC 15 A, CE
Capacidad
34,2 Mpps
Material de la carcasa
Aluminium
Soporte VLAN
Yes
Número de VLANs
255
Montaje en carril DIN
Yes
Color producto
Blue/White
Humedad relativa de almacenamiento (H-H)
5 - 95 %
Full duplex
Yes
Soporte de calidad de servicio (QoS)
Yes
Soporte multicast
Yes
Montaje a pared
Yes
Compatibilidad Jumbo frames
Yes
Capa switch
L2/L3
Tipo de switch
Managed
Agregación de enlaces
Yes
Puertos en espejo
Yes
Memoria de búfer de paquetes
4 MB
Número de grupos de multidifusión filtrados
255
Tabla de direcciones MAC multicast
4094 entradas
Enrutamiento IP
Yes
Código de protección (IP)
IP30
Botón Reset
Yes
Marcos Jumbo
10000
Almacenar y reenviar
Yes
Negociación automática
Yes
Características de LAN virtual
Port-based VLAN/Private VLAN/Protocol-based VLAN/Stacked VLAN/Tagged VLAN
Disipación de calor
123 BTU/h
Soporte MIB
RFC-1213, IF, RFC-1493, RFC-1643, RFC-2863, RFC-2665, RFC-2819, RFC-2737, RFC-2618, RFC-2933, RFC-3411, LLDP, MAU
Número de troncales
4
Entradas de enrutamiento
32
Tabla de direcciones IP
8

Referencias específicas

ean13
4711605281751
MPN
IGS-20160HPT