IP30 Industrial L2/L4 16-Port | APLIUM
search
  • IP30 Industrial L2/L4 16-Port | APLIUM

Planet IP30 Industrial L2/L4 16-Port - Ref. IGS-4215-16T2S

386,07 €

319,06 € sin IVA

Impuestos incluidos
IP30 Industrial L2/L4 16-Port. Producto Planet.
Cantidad
En stock · 17 unidades

  Pago 100% seguro

Tarjeta (RedSys) y transferencia bancaria

  Envío en 24/72 h

Envío 12,04 € (IVA inc.) · GRATIS a partir de 299 €

  Devoluciones en 14 días

Devolución fácil y sin complicaciones

  Factura de empresa

IVA desglosado y factura oficial en cada compra

Cost-effective Full Solution Ideal for Hardened Environment
Designed to be installed in heavy industrial demanding environments, the IGS-4215-16T2S is the new member of PLANET Industrial-grade, DIN-rail type L2/L4 Managed Gigabit Switch family to improve the availability of critical business applications. It provides IPv6/IPv4 dual stack management and built-in L2/L4 Gigabit switching engine along with 16 10/100/1000BASE-T ports, 2 extra 100/1000BASE-X SFP fiber slots for data and video uplink. The IGS-4215-16T2S is able to operate reliably, stably and quietly in any hardened environment without affecting its performance. It comes operating temperature ranging from -40 to 75 degrees C in a rugged IP30 metal housing.

Environmentally Hardened Design
With the IP30 industrial case, the IGS-4215-16T2S provides a high level of immunity against electromagnetic interference and heavy electrical surges which are usually found on plant floors or in curb-side traffic control cabinets without air conditioner. Being able to operate under the temperature range from -40 to 75 degrees C, the IGS-4215-16T2S can be placed in almost any difficult environment.

Robust Protection
The IGS-4215-16T2S provides contact discharge of ±6KV DC and air discharge of ±8KV DC for Ethernet ESD protection. It also supports ±4KV surge immunity to improve product stability and protects users’ networks from devastating ESD attacks, making sure the flow of operation does not fluctuate.

Robust Layer 2 Features
The IGS-4215-16T2S can be programmed for advanced switch management functions such as dynamic port link aggregation, 802.1Q VLAN, Q-in-Q VLAN, Multiple Spanning Tree Protocol (MSTP), loop and BPDU guard, IGMP snooping, and MLD snooping. Via the link aggregation, the IGS-4215-16T2S allows the operation of a high-speed trunk to combine with multiple ports such as an 8Gbps fat pipe, and supports fail-over as well. Also, the Link Layer Discovery Protocol (LLDP) is the Layer 2 protocol included to help discover basic information about neighboring devices on the local broadcast domain.

IPv6/IPv4 Dual Stack Management
Supporting both IPv6 and IPv4 protocols, the IGS-4215-16T2S helps the SMBs to step in the IPv6 era with the lowest investment as its network facilities need not be replaced or overhauled if the IPv6 FTTx edge network is set up.

Efficient Traffic Control
The IGS-4215-16T2S is loaded with robust QoS features and powerful traffic management to enhance services to business-class data, voice, and video solutions. The functionality includes broadcast/multicast/unicast storm control, per port bandwidth control, 802.1p/CoS/IP DSCP QoS priority and remarking. It guarantees the best performance in VoIP and video stream transmission, and empowers the enterprises to take full advantage of the limited network resources.

User-friendly and Secure Management
The IGS-4215-16T2S comes with enhanced cybersecurity to fend off cyberthreats and cyberattacks. It supports SSHv2, TLS and SSL protocols to provide strong protection against advanced threats. Served as a key point to transmit data and offering over 95-watt PoE output to customer's critical equipment in a business network, the cybersecurity feature of the IGS-4215-16T2S protects the switch management and enhances the security of the mission-critical network without any extra deployment cost and effort.

Powerful Security
PLANET IGS-4215-16T2S offers comprehensive IPv4/IPv6 Layer 2 to Layer 4 Access Control List (ACL) for enforcing security to the edge. It can be used to restrict network access by denying packets based on source and destination IP address, TCP/UDP ports or defined typical network applications. Its protection mechanism also comprises 802.1X port-based user and device authentication, which can be deployed with RADIUS to ensure the port level security and block illegal users. With the Protected Port function, communication between edge ports can be prevented to guarantee user privacy. Furthermore, Port Security function allows limiting the number of network devices on a given port.

Advanced Network Security
The IGS-4215-16T2S also provides DHCP Snooping, IP Source Guard and Dynamic ARP Inspection functions to prevent IP snooping from attack and discard ARP packets with invalid MAC address. The network administrators can now construct highly-secure corporate networks with considerably less time and effort than before.

Flexibility and Long-distance Extension Solution

Almacenar y reenviarYes
Capacidad26,79 Mpps
Capacidad de conmutación36 Gbit/s
Compatibilidad Jumbo framesYes
Marcos Jumbo10000
Memoria de búfer de paquetes4,1 MB
Tabla de direcciones MAC8000 entradas
Botón ResetYes
CertificaciónFCC 15 A, CE/IEC 60068-2-32, IEC 60068-2-27, IEC 60068-2-6
Código de protección (IP)IP30
Color productoBlue
Indicadores LEDYes
Material de la carcasaMetal
Montaje a paredYes
Montaje en carril DINYes
Capa switchL2/L4
Gestión basada en webYes
Inspección ARPYes
Soporte de calidad de servicio (QoS)Yes
Soporte MIBRFC 1213 MIB-II, RFC 1493, RFC 1643, RFC 2863, RFV 2665, RFC 2819, RFC 2737, RFC 2618, RFC 2863, RFC 2933, RFC 3411, RFC 4292, RFC 4836
Tipo de switchManaged
Soporte multicastYes
Agregación de enlacesYes
Auto MDI/MDI-XYes
Características de LAN virtualPrivate VLAN/Stacked VLAN/Tagged VLAN/Voice VLAN
Full duplexYes
Número de VLANs4094
Protocolo de árbol de expansiónYes
Puertos en espejoYes
SemidúplexYes
Soporte 10GNo
Soporte VLANYes
Disipación de calor51,2 BTU/h
Humedad relativa de funcionamiento (H-H)5 - 95 %
Temperatura de almacenamiento (T-T)-40 - 85 °C
Temperatura de funcionamiento (T-T)-40 - 75 °C
Firmware actualizableYes
Cantidad de módulos SFP instalados0
Cantidad de módulos SFP+ instalados0
Cantidad de ranuras para módulos SFP2
Puerto consolaRJ-45
Puertos Ethernet RJ-45 de conmutación básica16
Tipo de puertos Ethernet RJ-45 de conmutación básicaGigabit Ethernet (10/100/1000)
Consumo de energía (máx.)15 W
Voltaje de entrada DC12 - 48 V
Alimentación PoENo
Protocolo de registro GARP VLAN (GVRP)Yes
Algoritmos de seguridadSNMPv3/SSH/SSH-2/SSL/TLS
AutenticaciónPort-based authentication
Características DHCPDHCP relay
Enlace IP-MAC-PortYes
Filtrado de direcciones MACYes
Filtrado/protección BPDUYes
IGMP snoopingYes
Lista de control de acceso (ACL)Yes
Seguridad de puerto estáticoYes
Garantía5 años

Características principales

  • Puertos: 16 puertos
  • Puertos SFP: 2 ranuras
  • Gestión: Managed
  • Capa: L2/L4
  • Capacidad de conmutación: 36 Gbit/s
  • Tabla MAC: 8000 entradas
  • VLAN: 4094 VLAN
MP-607763
17 unidades

Ficha técnica

Soporte 10G
No
Tabla de direcciones MAC
8000 entradas
Capacidad de conmutación
36 Gbit/s
Indicadores LED
Yes
Certificación
FCC 15 A, CE/IEC 60068-2-32, IEC 60068-2-27, IEC 60068-2-6
Capacidad
26,79 Mpps
Material de la carcasa
Metal
Soporte VLAN
Yes
Número de VLANs
4094
Firmware actualizable
Yes
Inspección ARP
Yes
Protocolo de árbol de expansión
Yes
Montaje en carril DIN
Yes
Número de puertos
16
Color producto
Blue
Humedad relativa de funcionamiento (H-H)
5 - 95 %
Temperatura de almacenamiento (T-T)
-40 - 85 °C
Temperatura de funcionamiento (T-T)
-40 - 75 °C
Full duplex
Yes
Gestión basada en web
Yes
Soporte de calidad de servicio (QoS)
Yes
Soporte multicast
Yes
Montaje a pared
Yes
Compatibilidad Jumbo frames
Yes
Capa switch
L2/L4
Tipo de switch
Managed
Agregación de enlaces
Yes
Auto MDI/MDI-X
Yes
Puertos en espejo
Yes
Cantidad de módulos SFP instalados
0
Memoria de búfer de paquetes
4,1 MB
Cantidad de módulos SFP+ instalados
0
Cantidad de ranuras para módulos SFP
2
Código de protección (IP)
IP30
Botón Reset
Yes
Marcos Jumbo
10000
Almacenar y reenviar
Yes
Semidúplex
Yes
Características de LAN virtual
Private VLAN/Stacked VLAN/Tagged VLAN/Voice VLAN
Disipación de calor
51,2 BTU/h
Soporte MIB
RFC 1213 MIB-II, RFC 1493, RFC 1643, RFC 2863, RFV 2665, RFC 2819, RFC 2737, RFC 2618, RFC 2863, RFC 2933, RFC 3411, RFC 4292, RFC 4836

Referencias específicas

ean13
4711605284899
MPN
IGS-4215-16T2S