Ideal, Cost-effective, Manageable PoE Solution for Hardened EnvironmentDesigned to be installed in heavy industrial demanding environments, the IGS-4215-4P4T is the new generation of PLANET Industrial-grade, DIN-rail type L2/L4 Managed Gigabit PoE+ Switch featuring PLANET intelligent PoE functions to improve the availability of critical business applications. It provides IPv6/IPv4 dual stack management and built-in L2/L4 Gigabit switching engine along with 4 10/100/1000BASE-T ports featuring 30-watt 802.3at PoE+ and 4 additional Gigabit copper ports. The IGS-4215-4P4T is able to operate reliably, stably and quietly in any environment without affecting its performance. It comes with a total power budget of up to 144 watts for different kinds of PoE applications and operating temperature ranging from -40 to 75 degrees C in a rugged IP30 metal housing.
Built-in Unique PoE Functions for Powered Devices ManagementAs it is the managed PoE switch for surveillance, wireless and VoIP networks, the IGS-4215-4P4T features the following special PoE management functions:
- PD alive check
- Scheduled power recycling
- PoE schedule
- PoE usage monitoring
Intelligent Powered Device Alive CheckThe IGS-4215-4P4T can be configured to monitor connected PD (Powered Device) status in real time via ping action. Once the PD stops working and responding, the IGS-4215-4P4T will resume the PoE port power and bring the PD back to work. It will greatly enhance the network reliability through the PoE port resetting the PD’s power source and reducing administrator management burden.
Scheduled Power RecyclingThe IGS-4215-4P4T allows each of the connected PoE IP cameras or PoE wireless access points to reboot at a specific time each week. Therefore, it will reduce the chance of IP camera or AP crash resulting from buffer overflow.
PoE Schedule for Energy SavingUnder the trend of energy saving worldwide and contributing to environmental protection, the IGS-4215-4P4T can effectively control the power supply besides its capability of giving high watts power. The “PoE schedule” function helps you to enable or disable PoE power feeding for each PoE port during specified time intervals and it is a powerful function to help SMBs or enterprises save power and budget. It also increases security by powering off PDs that should not be in use during non-business hours.
PoE Usage Monitoring and Intelligent LED Indicator for Real-time PoE UsageVia the power usage chart in the web management interface, the IGS-4215-4P4T enables the administrator to monitor the status of the power usage of the connected PDs in real time. Thus, it greatly enhances the management efficiency of the facilities. Moreover, the IGS-4215-4P4T helps users to monitor the current status of PoE power usage easily and efficiently via its advanced LED indication. Called “PoE Power Usage”, the front panel of the IGS-4215-4P4T has four LED indicators of different power usages.
Environmentally Hardened DesignWith the IP30 aluminum industrial case, the IGS-4215-4P4T provides a high level of immunity against electromagnetic interference and heavy electrical surges which are usually found on plant floors or in curb-side traffic control cabinets without air conditioner. Being able to operate under the temperature range from -40 to 75 degrees C, the IGS-4215-4P4T can be placed in almost any difficult environment.
IPv6/IPv4 Dual Stack ManagementSupporting both IPv6 and IPv4 protocols, the IGS-4215-4P4T helps the system integrators to step in the IPv6 era with the lowest investment as its network facilities need not be replaced or overhauled if the IPv6 network is set up.
Robust Layer 2 FeaturesThe IGS-4215-4P4T can be programmed for advanced switch management functions such as dynamic port link aggregation, 802.1Q VLAN, Q-in-Q VLAN, Multiple Spanning Tree Protocol (MSTP), Loop and BPDU Guard, IGMP Snooping, and MLD Snooping. Via the link aggregation, the IGS-4215-4P4T allows the operation of a high-speed trunk to combine with multiple ports such as a 16Gbps fat pipe, and supports fail-over as well. Also, the Link Layer Discovery Protocol (LLDP) is the Layer 2 protocol included to help discover basic information about neighboring devices on the local broadcast domain.
Efficient Traffic ControlThe IGS-4215-4P4T is loaded with robust QoS features and powerful traffic management to enhance services to business-class data, voice, and video solutions. The functionality includes broadcast/multicast/unicast storm control, per port bandwidth control, 802.1p/CoS/IP DSCP QoS priority and remarking. It guarantees the best performance in VoIP and video stream transmission, and empowers the enterprises to take full advantage of the limited network resources.
Friendly and Secure Management| Almacenar y reenviar | Yes |
| Capacidad | 11,9 Mpps |
| Capacidad de conmutación | 16 Gbit/s |
| Compatibilidad Jumbo frames | Yes |
| Marcos Jumbo | 10000 |
| Memoria de búfer de paquetes | 4,1 MB |
| Número de troncales | 4 |
| Tabla de direcciones MAC | 8000 entradas |
| Botón Reset | Yes |
| Certificación | FCC 15 A, CE |
| Código de protección (IP) | IP30 |
| Color producto | Blue/White |
| Indicadores LED | Activity/Link/PoE/Power/Power fail/System |
| Montaje a pared | Yes |
| Montaje en carril DIN | Yes |
| Seguridad | IEC 60068-2-32, IEC 60068-2-27, IEC 60068-2-6 |
| Capa switch | L2/L4 |
| Gestión basada en web | Yes |
| Inspección ARP | Yes |
| Registro de eventos del sistema | Yes |
| Soporte de calidad de servicio (QoS) | Yes |
| Soporte MIB | RFC 1213, RFC 1215, RFC 1493, RFC 2674, RFC 2737, RFC 2819, RFC 2863, RFC 3635 |
| Tipo de switch | Managed |
| Número de grupos de multidifusión filtrados | 256 |
| Soporte multicast | Yes |
| Agregación de enlaces | Yes |
| Auto MDI/MDI-X | Yes |
| Características de LAN virtual | Private VLAN/Protocol-based VLAN/Stacked VLAN/Tagged VLAN |
| Control broadcast storm | Yes |
| Estándares de red | IEEE 802.1ab/IEEE 802.1D/IEEE 802.1p/IEEE 802.1Q/IEEE 802.1s/IEEE 802.1w/IEEE 802.1x/IEEE 802.3/IEEE 802.3ab/IEEE 802.3ad/IEEE 802.3u/IEEE 802.3x |
| Número de VLANs | 256 |
| Protocolo de árbol de expansión | Yes |
| Puertos en espejo | Yes |
| Soporte 10G | No |
| Soporte de control de flujo | Yes |
| Soporte VLAN | Yes |
| Tecnología de cableado Ethernet de cobre | 1000BASE-T/100BASE-TX/10BASE-T |
| Humedad relativa de almacenamiento (H-H) | 5 - 95 % |
| Humedad relativa de funcionamiento (H-H) | 5 - 95 % |
| Temperatura de almacenamiento (T-T) | -40 - 85 °C |
| Temperatura de funcionamiento (T-T) | -40 - 75 °C |
| Puerto bloque terminal | Yes |
| Firmware actualizable | Yes |
| Cantidad de módulos SFP instalados | 0 |
| Cantidad de módulos SFP+ instalados | 0 |
| Puertos Ethernet RJ-45 de conmutación básica | 8 |
| Tipo de puertos Ethernet RJ-45 de conmutación básica | Gigabit Ethernet (10/100/1000) |
| Consumo de energía (máx.) | 151,28 W |
| Consumo de energía (típico) | 7,28 W |
| Corriente de entrada | 3.5 A |
| Voltaje de entrada DC | 48 - 56 V |
| Alimentación PoE | Yes |
| Cantidad puertos PoE | 4 |
| Presupuesto total alimentación PoE | 144 W |
| Rango de voltaje alimentación PoE | 48 - 56 V |
| Algoritmos de seguridad | 128-bit SSL/802.1x RADIUS/SNMP/SSH |
| Autenticación | Port-based authentication |
| Características DHCP | DHCP client |
| Enlace IP-MAC-Port | Yes |
| Filtrado de direcciones MAC | Yes |
| Filtrado/protección BPDU | Yes |
| IGMP snooping | Yes |
| Lista de control de acceso (ACL) | Yes |
| Seguridad de puerto estático | Yes |
| Garantía | 5 años |
Características principales
- Puertos: 4 puertos
- Gestión: Managed
- Capa: L2/L4
- Capacidad de conmutación: 16 Gbit/s
- Tabla MAC: 8000 entradas
- VLAN: 256 VLAN