PLANET - IP30 Industrial L2/L4 4-Port - Ref. IGS-4215-4P4T2S | APLIUM
search
  • PLANET - IP30 Industrial L2/L4 4-Port - Ref. IGS-4215-4P4T2S | APLIUM

IP30 Industrial L2/L4 4-Port - Ref. IGS-4215-4P4T2S

606,63 €

501,35 € sin IVA

Impuestos incluidos
IP30 Industrial L2/L4 4-Port. Producto Planet.
Cantidad
En stock · 30 unidades

  Pago 100% seguro

Tarjeta (RedSys) y transferencia bancaria

  Envío en 24/72 h

Envío 12,04 € (IVA inc.) · GRATIS a partir de 299 €

  Devoluciones en 14 días

Devolución fácil y sin complicaciones

  Factura de empresa

IVA desglosado y factura oficial en cada compra

Ideal, Cost-effective, Manageable PoE Solution for Hardened Environment
Designed to be installed in heavy industrial demanding environments, the IGS-4215-4P4T2S is the new generation of PLANET Industrial-grade, DIN-rail type L2/L4 Managed Gigabit PoE+ Switch featuring PLANET intelligent PoE functions to improve the availability of critical business applications. It provides IPv6/IPv4 dual stack management and built-in L2/L4 Gigabit switching engine along with 4 10/100/1000BASE-T ports featuring 30-watt 802.3at PoE+, 4 additional Gigabit copper ports and another 2 extra 100/1000BASE-X SFP fiber slots for data and video uplink. The IGS-4215-4P4T2S is able to operate reliably, stably and quietly in any environment without affecting its performance. It comes with a total power budget of up to 144 watts for different kinds of PoE applications and operating temperature ranging from -40 to 75 degrees C in a rugged IP30 metal housing.

Built-in Unique PoE Functions for Powered Devices Management
As it is the managed PoE switch for surveillance, wireless and VoIP networks, the IGS-4215-4P4T2S features the following special PoE management functions:
- PD alive check
- Scheduled power recycling
- PoE schedule
- PoE usage monitoring

Intelligent Powered Device Alive Check
The IGS-4215-4P4T2S can be configured to monitor connected PD (Powered Device) status in real time via ping action. Once the PD stops working and responding, the IGS-4215-4P4T2S will resume the PoE port power and bring the PD back to work. It will greatly enhance the network reliability through the PoE port resetting the PD’s power source and reducing administrator management burden.

Scheduled Power Recycling
The IGS-4215-4P4T2S allows each of the connected PoE IP cameras or PoE wireless access points to reboot at a specific time each week. Therefore, it will reduce the chance of IP camera or AP crash resulting from buffer overflow.

PoE Schedule for Energy Saving
Under the trend of energy saving worldwide and contributing to environmental protection, the IGS-4215-4P4T2S can effectively control the power supply besides its capability of giving high watts power. The “PoE schedule” function helps you to enable or disable PoE power feeding for each PoE port during specified time intervals and it is a powerful function to help SMBs or enterprises save power and budget. It also increases security by powering off PDs that should not be in use during non-business hours.

PoE Usage Monitoring and Intelligent LED Indicator for Real-time PoE Usage
Via the power usage chart in the web management interface, the IGS-4215-4P4T2S enables the administrator to monitor the status of the power usage of the connected PDs in real time. Thus, it greatly enhances the management efficiency of the facilities. Moreover, the IGS-4215-4P4T2S helps users to monitor the current status of PoE power usage easily and efficiently via its advanced LED indication. Called “PoE Power Usage”, the front panel of the IGS-4215-4P4T2S has four LED indicators of different power usages.

Environmentally Hardened Design
With the IP30 aluminum industrial case, the IGS-4215-4P4T2S provides a high level of immunity against electromagnetic interference and heavy electrical surges which are usually found on plant floors or in curb-side traffic control cabinets without air conditioner. Being able to operate under the temperature range from -40 to 75 degrees C, the IGS-4215-4P4T2S can be placed in almost any difficult environment.

IPv6/IPv4 Dual Stack Management
Supporting both IPv6 and IPv4 protocols, the IGS-4215-4P4T2S helps the system integrators to step in the IPv6 era with the lowest investment as its network facilities need not be replaced or overhauled if the IPv6 network is set up.

Robust Layer 2 Features
The IGS-4215-4P4T2S can be programmed for advanced switch management functions such as dynamic port link aggregation, 802.1Q VLAN, Q-in-Q VLAN, Multiple Spanning Tree Protocol (MSTP), Loop and BPDU Guard, IGMP Snooping, and MLD Snooping. Via the link aggregation, the IGS-4215-4P4T2S allows the operation of a high-speed trunk to combine with multiple ports such as a 16Gbps fat pipe, and supports fail-over as well. Also, the Link Layer Discovery Protocol (LLDP) is the Layer 2 protocol included to help discover basic information about neighboring devices on the local broadcast domain.

Efficient Traffic Control

Almacenar y reenviarYes
Capacidad14,8 Mpps
Capacidad de conmutación20 Gbit/s
Compatibilidad Jumbo framesYes
Marcos Jumbo10000
Memoria de búfer de paquetes4,1 MB
Número de troncales4
Tabla de direcciones MAC8000 entradas
ApilableNo
Botón ResetYes
CertificaciónFCC 15 A, CE
Código de protección (IP)IP30
Color productoBlue/White
Indicadores LEDActivity/Link/PoE/Power/System
Material de la carcasaAluminium
Montaje a paredYes
Montaje en carril DINYes
Montaje en rackNo
SeguridadIEC 60068-2-32, IEC 60068-2-27, IEC 60068-2-6
Capa switchL2/L4
Clasificación del tráficoYes
Gestión basada en webYes
Inspección ARPYes
Registro de eventos del sistemaYes
Soporte de calidad de servicio (QoS)Yes
Soporte MIBRFC 1215, RFC 1493, RFC 2674, RFC 2737, RFC 2819, RFC 2863, RFC 3635
Tipo de switchManaged
Número de grupos de multidifusión filtrados256
Soporte multicastYes
Agregación de enlacesYes
Auto MDI/MDI-XYes
Características de LAN virtualPrivate VLAN/Protocol-based VLAN/Stacked VLAN
Control broadcast stormYes
Limitación de velocidadYes
Número de VLANs256
Protocolo de árbol de expansiónYes
Puertos en espejoYes
Soporte 10GNo
Soporte de control de flujoYes
Soporte VLANYes
Tecnología de cableado Ethernet de cobre1000BASE-LX/1000BASE-SX/100BASE-FX/100BASE-TX/10BASE-T
Disipación de calor523,8 BTU/h
Humedad relativa de almacenamiento (H-H)5 - 95 %
Humedad relativa de funcionamiento (H-H)5 - 95 %
Temperatura de almacenamiento (T-T)-40 - 85 °C
Temperatura de funcionamiento (T-T)-40 - 75 °C
Tecnología de cableado fibra Ethernet1000BASE‑BX/1000BASE‑LX/1000BASE‑SX/100BASE-FX
Puerto bloque terminalYes
Firmware actualizableYes
Cantidad de módulos SFP instalados0
Cantidad de módulos SFP+ instalados0
Cantidad de ranuras para módulos SFP2
Puertos Ethernet RJ-45 de conmutación básica8
Tipo de puertos Ethernet RJ-45 de conmutación básicaGigabit Ethernet (10/100/1000)
Consumo de energía (máx.)152,96 W
Consumo de energía (típico)5,04 W
Corriente de entrada3.5 A
Voltaje de entrada DC48 - 56 V
Alimentación PoEYes
Alimentación PoE por puerto8,96 W
Cantidad puertos PoE4
Presupuesto total alimentación PoE144 W
Rango de voltaje alimentación PoE48 - 56 V
Algoritmos de seguridad128-bit SSL/802.1x RADIUS/SNMP/SSH
AutenticaciónPort-based authentication
Características DHCPDHCP client
Compatibilidad SSH/SSLYes
Enlace IP-MAC-PortYes
Filtrado de direcciones MACYes
Filtrado/protección BPDUYes
IGMP snoopingYes
Lista de control de acceso (ACL)Yes
Seguridad de puerto estáticoYes
Garantía5 años

Características principales

  • Puertos: 4 puertos
  • Gestión: Managed
  • Capa: L2/L4
  • Capacidad de conmutación: 20 Gbit/s
  • Tabla MAC: 8000 entradas
  • VLAN: 256 VLAN
  • Apilable: No
  • Montaje: No
MP-607765
30 unidades

Ficha técnica

Soporte 10G
No
Soporte de control de flujo
Yes
Tabla de direcciones MAC
8000 entradas
Capacidad de conmutación
20 Gbit/s
Montaje en rack
No
Apilable
No
Seguridad
IEC 60068-2-32, IEC 60068-2-27, IEC 60068-2-6
Indicadores LED
Activity/Link/PoE/Power/System
Certificación
FCC 15 A, CE
Capacidad
14,8 Mpps
Material de la carcasa
Aluminium
Soporte VLAN
Yes
Número de VLANs
256
Clasificación del tráfico
Yes
Inspección ARP
Yes
Protocolo de árbol de expansión
Yes
Montaje en carril DIN
Yes
Número de puertos
4
Color producto
Blue/White
Gestión basada en web
Yes
Soporte de calidad de servicio (QoS)
Yes
Soporte multicast
Yes
Montaje a pared
Yes
Compatibilidad Jumbo frames
Yes
Capa switch
L2/L4
Tipo de switch
Managed
Agregación de enlaces
Yes
Auto MDI/MDI-X
Yes
Limitación de velocidad
Yes
Puertos en espejo
Yes
Memoria de búfer de paquetes
4,1 MB
Registro de eventos del sistema
Yes
Número de grupos de multidifusión filtrados
256
Código de protección (IP)
IP30
Botón Reset
Yes
Marcos Jumbo
10000
Almacenar y reenviar
Yes
Control broadcast storm
Yes
Características de LAN virtual
Private VLAN/Protocol-based VLAN/Stacked VLAN
Soporte MIB
RFC 1215, RFC 1493, RFC 2674, RFC 2737, RFC 2819, RFC 2863, RFC 3635
Número de troncales
4

Referencias específicas

ean13
4711605281607
MPN
IGS-4215-4P4T2S